Do I need to update the php and mysql?

12
LD 79
4

Good evening ladies and gentlemen! Actually the patient: php 7.1 and mysql 5.6.

WP extremely strongly recommends that you upgrade to 7.3 and MySQL 5.7.

Hoster replied:

"Php7 in speed compared to php5, yes, but 7.3 of 7.1 is almost no different. MySQL 5.7 requires significantly more memory than 5.6 "

It is worth to upgrade?

SV 1339
#1
LyalinDV:
It is worth to upgrade?

https://oddstyle.ru/wordpress-2/novosti-wordpress/wordpress-podnimaet-minimalno-rekomenduemuyu-versiyu-php-do-7-2.html

Note: update now means that 7.2 is the lower limit for PHP, which can be used with WordPress, according ServeHappy API.

And if there is no host version of php, which appeared 1.5 years ago - this sucks this host.

Делаю хорошие сайты хорошим людям. Предпочтение коммерческим направлениям. Топики помощи с ⓌordPress ( /ru/forum/1019307 ) и основы безопасности сайтов ( /ru/forum/774117 ). *** Помощь\консультации в топиках форума - БЕСПЛАТНО. Платные услуги ( https://wp.me/P3YHjQ-3 ) - с бюджетом от 150$ ***
Avatar 869
#2

SeVlad, work - do not touch.

Антибот защита для сайта (https://antibot.cloud/ru.html#searchengines) (защита от кражи контента и спама) | ВебМастерские микроблоги (https://wmsn.biz/#searchengines) | Фокси SEO форум (https://foxi.biz/#searchengines)
LD 79
#3
foxi:
SeVlad, work - do not touch.

So not worth the upgrade?

SV 1339
#4
foxi:
works - do not touch.

Now most urgent thesis - touch it to work :)

Unfortunatel potreblyayterskom in the modern world, nothing works even silent for a long time and at the same time effectively :( Especially if there is no care.

Avatar 869
#5

LyalinDV, you now have a concern? something is not working? have extra money to hire a sysadmin / Progeria which is controlled with the knowledge poobnovlyaet business?

LD 79
#6
foxi:
LyalinDV, you now have a concern? something is not working? have extra money to hire a sysadmin / Progeria which is controlled with the knowledge poobnovlyaet business?

The question is more about optimization and SEO. is good - if after the update site speed will grow. Just when a critical error hangs in the admin panel - very comfortable

Avatar 306
#7
LyalinDV:
So not worth the upgrade?

foxi rights - Works not trogay🙅

But there is one small caveat, if you start to carry that way in 10 years, with PHP 5 on 7.4? : Kozak:

So that between: foxi, who works and SeVlad - updates 🍿

Ps, it is not necessary if you are not upgrading WP, if updated, respectively ...

Аэройога (https://vk.com/aeroyogadom) Йога в гамаках (https://vk.com/aero_yoga) Аэройога обучение (https://aeroyoga.ru) и просто фото (https://weandworld.com)
SV 1339
#8
foxi:
have extra money to hire a sysadmin / Progeria which is controlled with the knowledge poobnovlyaet business?

I beg ttya .. :) If the site is not used like mammoth dung draconian generator html-cards and hoster normal, this is a matter not worth a jigger.

Avatar 306
#9
SeVlad:
Now most urgent thesis - touch it to work :).

And, yes finally I updated last wp 4.2🍿

But 4.9 is still standing on the top, well, do not like horror as the bloody 5redaktor

SV 1339
#10
nadejda:
But there is one small detail,

[Here Anek about nuance]

At the same time kazhym WC with all global and global change, and if you do not update regularly, at one point, you can greatly sit on 5 different point.

Not to mention for the overall safety and TP.

---------- Posted 18.06.2020 at 19:12 ----------

nadejda:
But 4.9 is still standing on the top, well, do not like horror as the bloody 5redaktor

He turned off on one line, but it is better zayuzat plugin https://wordpress.org/plugins/classic-editor/

12

To post a new comment, please log in or register