Do I need to update the php and mysql?

12
Avatar 305
#11
SeVlad:
[Here Anek about nuance]

- At the same time kazhym WC with all global and global change, and if you do not update regularly, at one point, you can greatly sit on 5 different point.

- Not to mention for the overall safety and TP.

- I think so too. The three themes, changed a couple of functions. total cost 5-minutes for each topic. (46 -> 5/4)

- Oh, what, and trust engine safety, not comme il faut: kozak:

1. It should be a ban on access to SSH and FTP

2. The prohibition of access to the admin folder, and so on, file access login and so on, the ban on launching scripts, etc.

Approximately 13 guests were not, regardless of how the old version of the EP stands

---------- Posted 06.18.2020 at 23:30 ----------

SeVlad:

He turned off on one line, but it is better zayuzat plugin https://wordpress.org/plugins/classic-editor/

not instead plugin best lazy to turn off)

Аэройога (https://vk.com/aeroyogadom) Йога в гамаках (https://vk.com/aero_yoga) Аэройога обучение (https://aeroyoga.ru) и просто фото (https://weandworld.com)
SV 1338
#12
nadejda:
Oh, what, and trust engine safety, not comme il faut

Safety - a complex of measures. Wherein permanent.

// security is a long and laborious work with bright systematic component . (c) RiDDi //

And the same vulnerability not only in php, but it is much more likely to plug / topics and in the nucleus as well.

nadejda:
Approximately 13 guests were not, regardless of how the old version of the EP stands

Well I tell you - something that you did not have - it's your personal credit if your personal circumstances (operation, use, operation, etc.). In other conditions, and other sites, and the knowledge and all .. So do not advise nubam bad. Those who understand and hotfixes do not ask the same of similar questions. CA to look at CA;).

Делаю хорошие сайты хорошим людям. Предпочтение коммерческим направлениям. Топики помощи с ⓌordPress ( /ru/forum/1019307 ) и основы безопасности сайтов ( /ru/forum/774117 ). *** Помощь\консультации в топиках форума - БЕСПЛАТНО. Платные услуги ( https://wp.me/P3YHjQ-3 ) - с бюджетом от 150$ ***
Avatar 305
#13
SeVlad:

Well I tell you - something that you did not have - it's your personal credit if your personal circumstances (operation, use, operation, etc.). In other conditions, and other sites, and the knowledge and all .. So do not advise nubam bad. Those who understand and hotfixes do not ask the same of similar questions. CA to look at CA;).

Oh, and do not say, it is necessary to write "but I have," immediately got on the cap: kozak:

Gone are all the protection last updated EP 5.4, all placed traps and accurately entered in the file theme function code with heaps of links, a filled shell, and other pleasures. It did not work, but recorded the same ...

And where a plug-in WP org, went to write slander, and look for where else could vlupit novshevstv.

Work, do not touch it ....: kozak:

---------- Posted 19.06.2020 at 03:35 ----------

SeVlad:

And the same vulnerability not only in php, but it is much more likely to plug / topics

************ !!!

Avatar 868
#14
SeVlad:
I beg ttya .. :) If the site is not used like mammoth dung draconian generator html-cards and hoster normal, this is a matter not worth a jigger.

If it was just a naked wordpress, then of course, he updated Wordpress, made a single click Change Version in php admin and all. But plugins who will correct them?

Антибот защита для сайта (https://antibot.cloud/ru.html#searchengines) (защита от кражи контента и спама) | ВебМастерские микроблоги (https://wmsn.biz/#searchengines) | Фокси SEO форум (https://foxi.biz/#searchengines)
PA 52
#15

Update needed if there were no compatibility or support ended, or security holes. If there are problems, then update. Although it's better now than later.

Почти дедик (https://goo.gl/qV1T7s) дешево|Мои VDS (https://is.gd/vds100) быстрее твоих|Продаю хостинг
SV 1338
#16
nadejda:
Oh, and do not say, it is necessary to write "but I have," immediately got on a cap

Simple or not it is necessary to share such an experience, or a footnote - "though I do so, but I do not recommend."

(Here I am for example yuzayu relatively old FF, but I have something in it, and without him, and I would never recommend to do the same as I have because who knows -.. That such recommendations do not need, and for not knowing this can thief fatal.)

nadejda:
Gone are all the protection last updated EP 5.4, all placed traps and accurately entered in the file theme function code with heaps of links, a filled shell, and other pleasures. It did not work, but recorded the same ...
And where a plug-in WP org, went to write slander, and look for where else could vlupit novshevstv

Odd, KMK. you some fantastic story telling .. Or at cha something ancient or not all of the of-repo. Yeah, some pretty serious holes in Multiplayer plugins have been found in recent months. But they were closed even before the publication of a vulnerability in pablike (or removed from the repo, if a plug abandoned by the author). That way, the answer to the question - "do we need to update."

foxi:
If it was just a naked wordpress, then of course, he updated Wordpress, made a single click Change Version in php admin and all. But plugins who will correct them?

From what port upgrade version of php produces in the engine?

I'll deploy thought if you did not understand: if the online plug all / themes are not from the last century, they are working on php 7,2 and above.

Avatar 305
#17
SeVlad:
Or a cha something ancient or not all of the of-repo.

From what port upgrade version of php produces in the engine?

Of repurchase of 9 months, not so ancient. The hole in the plug.

No, better not to put unnecessary plugins than later mayatsya with their renewal.

Update on hosting php hosting done from the admin area, simple prostanovkoy tick in the correct version.

and here the engine)) Foxi, just go and shortened sentence))

SV 1338
#18
nadejda:
9 months, not so ancient. The hole in the plug.

In which?

And he has not been updated in the repo at the time of breaking?

nadejda:
Update on hosting php hosting done from the admin area, simple prostanovkoy tick in the correct version.
and here the engine)) F

So as I what!

Problems because of this can be provided on the website fulfilled the ancient, not working on php 7.2.

12

To post a new comment, please log in or register