Посоветуйте drupal хостинг с хорошими показателями доступности

12
DR
На сайте с 22.08.2013
Offline
64
#11
tommy-gung:
на современных виртуальных хостингах это все есть? :)
я не в курсе, уже года три-четыре vds использую

На Drupal хостингах есть - хоть Акву возьмите, хоть Патрол, хоть Радон :)

Оказываем почасовую поддержку сайтам, сделанным на CMS Drupal (http://www.dru.io), пишем модули, верстаем. Создание сайтов от 800руб. (http://www.ra-don.ru) + Партнёрская программа от 25% (http://www.ra-don.ru/partners)
DT
На сайте с 28.11.2006
Offline
295
#12

Интересно! Купили хостинг который пиарит себя как специализированный под друпал, но там у Вас ваши сайты лагают и вы это сводите со спецификой хостера к данной CMS?

Я думаю что у хостера просто перегружены сервера, от сюда все беды!

Возьмите там, где выделяют много ресурсов сервера на аккаунт и будет вам счастье. Друпал кстати не такой уж и требовательная CMS. И особых настроек со стороны хостинга данная CMS не нуждается.

Дешевый CloudLinux хостинг (http://www.provisov.net) много площадок в России, Франции, Украине, Германии, Нидерландах, США, Канаде. SSL-сертификат (https://www.provisov.net/blog/2016/10/26/besplatnyj-ssl-sertifikat-dlya-vsex-vashix-sajtov/) бесплатный и предустановленный для всех доменов
lamer@
На сайте с 04.01.2007
Offline
118
#13
FoxCloud:
Предполагаю, что вам нужен не столько "хостинг под друпал", сколько компания с качественной поддержкой выходящей за рамки "вот вам хостинг аккаунт".

Уверен существуют хостеры, которые готовы проанализировать работу вашего сайта и указать на причины появляющихся ошибок.

Ваше предположение не верно, с этим все в порядке, качество оказываемых услуг, относительно хостинга можно оценить используя средства мониторинга, в случае не корректной настройки сервера, нагрузка сильно растет, вам просто сделают замечания из поддержки, проходили с простыми хостерами в момент ddos атаки:)

С хостером взаимодействовали месяца три назад по проблемы загрузки через яндекс браузер, не смотря на то что с первой попытки хостер не отреагировал, при повторном разборе полета они решили только что-то предпринять. Сайтами занимаюсь больше 10 лет, я конечно могу представить себя неким невменяемым человеком, но прежде чем писать данные сообщения с прозьбами о помощи советом, вопрос таки промониторил, и на текущий момент читать лидеров по мониторингу работы хостеров не хотелось бы изучать на предмет адаптации под друпал.

LineHost
На сайте с 20.01.2007
Offline
325
#14
Dimitrius_R:

Например нужен Drush, причем желательно 7 и 8-й версии одновременно (т.к. 7-ка поддерживает Drupal 6,7, а Drush 8 только 7,8), Drupal Console, Composer, возможность ставить разные версии PHP от 5.2 до 7.1 и т.п., и этого всего точно нет на не специализированных, да даже ssh не везде дают, а без этого всего работа (девелопера, не сервера) сильно замедляется.

Во первых, надо изжить практику использования старых версии ПО, друпал не исключение. Всё новое ПО работает с PHP-7. Такое старьё как PHP-5.2 - 5.5 уже надо вобще забыть. PHP-5.6 ещё поддерживается и оно должно быть самое старое на хостинговом сервере. Сервер напичкан доменов с разными старыми друпалами, юмлами, вордпресамы это сплошная дыра безопасности и гарант вечных проблем.

Если кому то нужны старые версии, то для этого есть VPS или отдельные сервера для отсталых. Там хоть PHP-4 можно ставить и радоватся жизнью. 2017 год на носу, какого чёрта возвращатся в 2014 и дальше?

Что касается Drush, то он для продвинутых пользователей, им уже лучше VPS.

SERV.LT - Стабильные услуги хостинга, KVM VPS в Литве, Франции. (https://www.serv.lt/ru/vps/kvm/) Недорогие выделенные серверы (https://www.serv.lt/ru/dedicated-lt/) в Литве.
DR
На сайте с 22.08.2013
Offline
64
#15
LineHost:
Во первых, надо изжить практику использования старых версии ПО, друпал не исключение. Всё новое ПО работает с PHP-7. Такое старьё как PHP-5.2 - 5.5 уже надо вобще забыть. Если кому то нужны старые версии, то для этого есть VPS или отдельные сервера для отсталых. Там хоть PHP-4 можно ставить и радоватся жизнью. 2017 год на носу, какого чёрта возвращатся в 2014 и дальше?

Будете сильно удивлены, но даже PHP 4.4 ещё поддерживается и все уязвимости быстро закрываются: https://www.cloudlinux.com/hardenedphp

А 5.2 нужен для старых сайтов на Drupal 6, которым уже лет по 8 и они тем не менее продолжают беспроблемно работать (есть заказчики, которые следуют логике - работает не трожь :)

LineHost
На сайте с 20.01.2007
Offline
325
#16
Dimitrius_R:
Будете сильно удивлены, но даже PHP 4.4 ещё поддерживается и все уязвимости быстро закрываются

Так я и говорю, старое ПО должно работать на серверах для отсталых, к примеру на Cloudlinux обрезанных акаунтах ;) Если клиенты любимые, можно подготовить вариант получше, но отдельно ;)

Plazik
На сайте с 29.07.2008
Offline
123
#17
12

Авторизуйтесь или зарегистрируйтесь, чтобы оставить комментарий