[Ищу] Хостинг с поддержкой разных версий PHP

12
Romka_Kharkov
На сайте с 08.04.2009
Offline
485
#11
V@sya:
Нужно 5.2 и актуальная.
Romka_Kharkov, у Вас отличный хостинг и я уверен, что профессионалы делают именно так как Вы говорите. Но мне пока легче, вернее дешевле использовать старый PHP - цены на обновление скриптов я узнавал в первую очередь - это полугодовой заработок этих сайтов :(

А вы посчитайте убытки которые принесет вам невозможность запатчить дырочку которую не дай бог найдут .... Это будет не то что бы ..... 10х заработок... это будет фиаско... вас будут ломать каждый день, а вы будете бекапы перезаливать? Я же не пытаюсь тут свой хостинг выгораживать или говорить где хуже или лучше, я конкретно о вашем подходе :( Я уже общался с человеком с аналогичными историями, переубедив его "допрограмить" получил спустя почти 2 года огромное спасибо ;) Ну ладно.... Решать конечно же вам, но как хостер скажу, что вариантов с 5.2 будет только меньше ...

---------- Добавлено 29.12.2013 в 08:16 ----------

Plutishe:
У IHC есть на выбор:

5.2.17, 5.3.27, 5.4.22, 5.5.6

Я там про 5.3.28 писал :)) чуток ранее :)

Не знаю на сколько печальны описанные там CVE :))) но им стоит пропатчиться ;)

Есть около 15.000 ipv4 !!! (http://onyx.net.ua/price.php#ipv4) Качественный хостинг с 2005 года - лучшее клиентам! (http://onyx.net.ua/)
Andreyka
На сайте с 19.02.2005
Offline
820
#12

Эьи скрипты как неуловимый Джо

Не стоит плодить сущности без необходимости
12

Авторизуйтесь или зарегистрируйтесь, чтобы оставить комментарий