КОМТЕТ - юбилейная тема

1 234
vandamme
На сайте с 30.11.2008
Offline
664
#31

VladiZlav, голый да, но на голом дрюпике что-то сложнее блога запилить вряд ли получится. Сразу по-умолчанию на любой 20 модулей надо поставить. Нафиг умничать, если работаешь с ним, всё прекрасно знаешь/

D8
На сайте с 23.03.2007
Offline
147
#32
vandamme:
VladiZlav, голый да, но на голом дрюпике что-то сложнее блога запилить вряд ли получится. Сразу по-умолчанию на любой 20 модулей надо поставить. Нафиг умничать, если работаешь с ним, всё прекрасно знаешь/

Так и некоторые плагины WP не работают на семерке, но это же не значит что сам WP его не поддерживает

SeVlad
На сайте с 03.11.2008
Offline
1528
#33
komtet:
Да это так себе проблема. ) Можно ещё раз зарегистрироваться или добавим пару месяцев (нужен номер биллинг-аккаунта), можно в личку

Спасибо. Но мне-то от этого какой профит? Я и так уже сделал ваш хостинг намного лучше ;)

vandamme:
ну что сказать, работаю с друпалом 7, он тупо не пашет на семерке,
поэтому последний 5.х вполне устраивает.

Ну что сказать.. Во первых Друпал работает на 7ке, как уже выше сказали коллеги. А использование древних и кривых аддонов - то проблема не движка, а юзера. (У ВП, скати, со след версии будет минимально поддерживаемая версия - 5,6.)

Во вторых, сократив цитату ты упустил главное: "чтобы держать его нативным". Я же не предлагал его совсем удалять. Я говорил о том, что для новых сайтов дефолтно нужно предлагать актуальные версии. Существующие сайты это не затронет (не должно, если правильно сделать).

Делаю хорошие сайты хорошим людям. Предпочтение коммерческим направлениям. Связь со мной через http://wp.me/P3YHjQ-3.
komtet
На сайте с 20.05.2009
Offline
90
#34
vandamme:
чёт не грузится ваш сайт, минуты две-три жду, еле загрузился.

---------- Добавлено 20.03.2019 в 18:55 ----------


ну что сказать, работаю с друпалом 7, он тупо не пашет на семерке,
поэтому последний 5.х вполне устраивает.

Ну вот потому что большинство проектов не работают на последних версиях PHP и им достаточно 5.х - она и дефолтная. Но есть возможность выбора из довольно большого выбора версий, вплоть до последних.

---------- Добавлено 02.04.2019 в 17:37 ----------

palladin2009:
а оплата у вас только в рублях?)

У нас были и валютные счета, и приём нескольких валют - был даже опыт приёма цифровой валюты. Но поскольку мы в российском правовом поле работаем - в какой-то момент это надоело бухгалтерии и юристам.

Поэтому да, все цены только в рублях и оплата только в рублях. Но - у нас есть клиенты и из ближнего зарубежья, и из дальнего. В основном они оплачивают PayPal со своих счетов или карт - а мы получаем уже рубли на расчётный счёт. И все довольны.

---------- Добавлено 02.04.2019 в 17:43 ----------

SeVlad:
Спасибо. Но мне-то от этого какой профит? Я и так уже сделал ваш хостинг намного лучше ;)

С этим не поспоришь ;) Ещё раз спасибо за внимание.

Но вдруг понадобятся наши услуги: SSL-сертификаты, домены или (чем черт не шутит) хостинг - в индивидуальном порядке сделаем по себестоимости )

хостинг komtet.ru (https://komtet.ru)
SeVlad
На сайте с 03.11.2008
Offline
1528
#35
komtet:
Ну вот потому что большинство проектов не работают на последних версиях PHP и им достаточно 5.х - она и дефолтная. Но есть возможность выбора из довольно большого выбора версий, вплоть до последних.

О, ужас..

Вы что, серьёзно считаете, что нужно по дефолту предлагать юзерам древнее и неподдерживаемое (дырявое?) ПО?

Вы не понимаете, что при установке нового сайта подавляющее большинство будет использовать современные движки (компоненты которых могут уже не работать на древностях)? А в случае если кто-то захочет запустить раритет и оно "не заведётся" - будут искать проблему и смогут понизить версию.

komtet
На сайте с 20.05.2009
Offline
90
#36
SeVlad:
О, ужас..
Вы что, серьёзно считаете, что нужно по дефолту предлагать юзерам древнее и неподдерживаемое (дырявое?) ПО?
Вы не понимаете, что при установке нового сайта подавляющее большинство будет использовать современные движки (компоненты которых могут уже не работать на древностях)? А в случае если кто-то захочет запустить раритет и оно "не заведётся" - будут искать проблему и смогут понизить версию.

С точки зрения безопасности вы, конечно, правы. Хотя и не припомню взломов через старые версии PHP. Но статистика развертывания сайтов показывает, что в основном размещают как раз "старые" сайты, которые не работают с PHP 7. Владельцы таких сайтов зачастую вообще понятия не имеют, что есть какие-то ещё "версии PHP". Их реакция: я перенес сайт, сайт не работает - виноват хостер. Многие просто молча уходят, столкнувшись с любой проблемой, благо первый месяц никаких денег платить не надо.

А те, кто размещают сайты на новых движках, которые требуют последних версий - отлично знают, что им нужна новая версия и как выбрать версию PHP в панели, благо сделать это несложно. На текущей дефолтной версии работает больше движков, чем на самой последней версии PHP. То есть устанавливая новейшую версию в качестве дефолтной - мы фактически увеличим число негатива и запросов в саппорт...

Ну и наконец, если кто-то ставит CMS из панели хостинга - то при установке проверяется используемая версия. Так что владельцы новейших CMS будут проинформированы заранее о необходимости выбора новейшей версии. Мне вот даже стало интересно, а много ли CMS не работают на PHP ниже 7.х...

Ну и наконец, опять же статистика запросов показывает, что последние версии выбирают редко, а пишут про это ещё реже. Вы действительно полагаете, что нам стоит поднять дефолтную версию - только потому что так "правильно" (и я согласен, что это правильно)?

SeVlad
На сайте с 03.11.2008
Offline
1528
#37
komtet:
С точки зрения безопасности вы, конечно, правы.

Речь не только про безопасность.

komtet:
Но статистика развертывания сайтов показывает, что в основном размещают как раз "старые" сайты, которые не работают с PHP 7.

Знаете.... а по статистке больниц к ним обращаются только больные люди. Понимаете о чём я?

komtet:
А те, кто размещают сайты на новых движках, которые требуют последних версий - отлично знают, что им нужна новая версия и как выбрать версию PHP в панели, благо сделать это несложно.

Всё совершено не так! Я даже склонен думать что ровно наоборот - те, кто мается с древностями понимают (и знают, ибо есть многолетний опыт), что ИМ нужны такие же древние версии ПО.

Моя статистика обслуживания юзеров (в тч и решая проблемы на форумах) как раз показывает, что на свежеустановленных сайтов используются дефолтные версии. Потому как эти юзеры в большинстве своём новички в сайтостроении и понятия не имеют о необходимости "каких-то там настроек". Тем более настроек сервера. У многих даже слово "логи" вызывает панику.

komtet:
Ну и наконец, если кто-то ставит CMS из панели хостинга

Это ССЗБ, но это отдельная тема ;)

komtet:
Ну и наконец, если кто-то ставит CMS из панели хостинга - то при установке проверяется используемая версия.

"Проверяется" или таки меняется на актуальную? Никогда такого не видел.

komtet:
Ну и наконец, опять же статистика запросов показывает, что последние версии выбирают редко, а пишут про это ещё реже.

Это какая такая статистика? Каких запросов? В тикеты что ли? ОМГ... А подумать - кто с такими запросами будет в тикеты писать? (опять же - "статистика больниц")

komtet:
Вы действительно полагаете, что нам стоит поднять дефолтную версию - только потому что так "правильно" (и я согласен, что это правильно)?

Для меня правильные дефолтные настройки - один из важных критериев выбора хостинга. (Это не только про версии как таковые, а больше - что из этого следует)

А если по дефолту предлагается не поддерживаемое ПО - это показатель плохого хостинга.

Кстати.. /ru/forum/1013411

1 234

Авторизуйтесь или зарегистрируйтесь, чтобы оставить комментарий