Тормозит в хроме, а в ФФ нет

12
cblcg
На сайте с 28.06.2012
Offline
231
1028

Столкнулся с такой проблемой, что сайт не работает в хроме, но работает в ФФ. Сижу у себя на сайте через хром и страницы не открываются, а админка повисает, хотя на этом же компе с ФФ сайт нормально работает. Подключаюсь в офис через удаленку и там такая же беда - в хроме у сотрудников висит, а в ФФ работает. Причем если сделать на сервере systemctl restart mariadb все тут же начинает нормально работать в хроме. Просто магия какая то :(

Правда есть проблема с высокой нагрузкой на БД, но почему в одном браузере работает, а в другом нет? Еще особенность, что если ниразу не был на сайте, то через хром работает с чистой машины. Может там както сессии повисают. Я не админ.

Сайт dom-pokupok.ru

---------- Добавлено 06.02.2019 в 14:02 ----------

снимок htop (на что знаний хватило)

Высокие ставки в 3snet на офферы букмекеров, казино, форекс, дейтинг, займы. ( https://my.3snet.co/signup )
suffix
На сайте с 26.08.2010
Offline
261
#1

Зашёл на ваш сайт в Хром (первое посещение) - немного походил по страницам - работает.

Закрыл Хром.

Открыл Хром. Снова зашёл на ваш сайт - походил по страницам - всё работает.

Вывод: глюк не воспроизводится.

Клуб любителей хрюш (https://www.babai.ru)
bridal777
На сайте с 06.11.2008
Offline
245
#2

аналогично - с хрома все работает, без косяков и зависаний. Приятный визуально сайт.

В Edu-Money бурж студенты зарабатывают для тебя сами! ( https://u.to/c06-GA )|| BEST СРА в СНГ с высокими ставками! ( https://u.to/WVC-GA )
cblcg
На сайте с 28.06.2012
Offline
231
#3

Да уже нагрузка упала, как будто чтото/ктото заходит и активно лазяет по сайту.

Просто много еще через xml-фид обновляют с сайта информацию.

яндекс-вебмасте ругается периодически что долгий ответ сервера.

Ладно обратился к специалистам, посмотрим что получится сделать

---------- Добавлено 06.02.2019 в 14:53 ----------

Там еще внизу у хрома писалось "Ожидание доступного сокета..." при этом в ФФ все нормально открывалось

apollion
На сайте с 08.01.2014
Offline
69
#4

Попробуйте в Хроме поотключать нафиг все плагины какие есть (а лучше удалите) и почистить кэш и остальное. А также попробуйте портабл-версию Хрома. Результаты сравните.

Надежный и недорогой хостинг (http://goo.gl/ESrxwC) Еще один Надежный и недорогой хостинг (http://goo.gl/kkJDYF) Продам старый блог в ЖЖ (2004 года создания)
AU
На сайте с 03.09.2009
Offline
88
#5

Проверил в Chrome, все работает. Как уже советовали - отключите все плагины в Chrome, возможно какое то расширение глючит. Если проблема все еще воспроизводится, и если это не связано с плагинами, можно попробовать посмотреть через Developer Tools (они встроены в Chrome): https://ibb.co/vYZP7Wm. В Developer Tools выбрать вкладку "Network" и попытаться пару раз перезагрузить страницу.

Unix в вопросах и ответах https://unixhow.com (https://unixhow.com)
Оптимизайка
На сайте с 11.03.2012
Offline
396
#6

FYI: У меня в свежем хроме (72), например перестал открываться дефолтный wordpress на localhost, бесконечное ожидание. В firefox все ok. Если заменить на 127.0.0.1 то открывается. Какая то хрень видимо с DNS, пока не разбирался. Настройки по сравнению с 71-й версией те же, всякие проверки на "безопасность сайта" там отключены.

Ваш сайт у меня в этом хроме открывается, одна небольшая ошибка есть но это некритично:

<script src="/callme/js/callme.js"></script>

файл не найден

⭐ BotGuard (https://botguard.net) ⭐ — защита вашего сайта от вредоносных ботов, воровства контента, клонирования, спама и хакерских атак!
cblcg
На сайте с 28.06.2012
Offline
231
#7
adm.unix:
Проверил в Chrome, все работает. Как уже советовали - отключите все плагины в Chrome, возможно какое то расширение глючит. Если проблема все еще воспроизводится, и если это не связано с плагинами, можно попробовать посмотреть через Developer Tools (они встроены в Chrome): https://ibb.co/vYZP7Wm. В Developer Tools выбрать вкладку "Network" и попытаться пару раз перезагрузить страницу.

я же писал что не только у меня такая проблема + перезапуск на сервере БД решает проблему, т.е. тут же в роме все открываться начинает.

Пока остановился на увеличении мощности сервака, а то не нравится как память сильно забита. Все этот долбанный шоп-скрипт писанных через Ж

F
На сайте с 17.03.2018
Offline
21
#8

все норм заходит ... chrome

Я8
На сайте с 29.10.2007
Offline
90
#9

Думаю проблема у Вас именно в каком то расширении/плагине, который стоит и дома и на работе. Реально пробуйте чистую портабле версию и озвучте результат.

apollion
На сайте с 08.01.2014
Offline
69
#10

Да, я на 99% уверен, что это какой-то плагин Хрома кошмарит. Ну и настройки браузера проверить надо, они сделаны не для обычного пользователя.

12

Авторизуйтесь или зарегистрируйтесь, чтобы оставить комментарий