Debian 7 вернуть апач2.2

igor3310
На сайте с 27.02.2011
Offline
118
863

Здравствуйте!

Делал апгрейл сервера и установился апач 2.4 - как вернуть 2.2 ?

Оптимизайка
На сайте с 11.03.2012
Offline
396
#1

Апдгрейд до какой версии? Зачем вам 2.2?

⭐ BotGuard (https://botguard.net) ⭐ — защита вашего сайта от вредоносных ботов, воровства контента, клонирования, спама и хакерских атак!
igor3310
На сайте с 27.02.2011
Offline
118
#2
Оптимизайка:
Апдгрейд до какой версии? Зачем вам 2.2?

Сделал 2.4 - но IspManager 4 неработает на 2.4ю

Снес 2.4 и поставил 2.2 - (апач работатет) но сама панель и сайт неработают

M
На сайте с 17.09.2016
Offline
88
#3

на Debian 7, насколько я помню идёт apache 2.2

Вы видимо апдейтнули Debian до 8 или 9, где уже идёт 2.4

igor3310
На сайте с 27.02.2011
Offline
118
#4

А кто на Хетцнере устанавливал из панели Дебиан 7?

A
На сайте с 11.07.2017
Offline
37
#5

Debian 7 уже EOL - https://www.debian.org/News/2018/20180601

Точно так же как и ISPmanager 4.

Ставьте Debian 9 и ISPmanager 5 Lite.

LEOnidUKG
На сайте с 25.11.2006
Offline
1554
#6

igor3310, вы бы лучше реально объяснили, зачем вам старая версия ОС и апатча, что у вас по вашему мнению не совместимо?

✅ Трастовых площадок под размещение статей и ссылок. Опыт 12 лет! ( https://searchengines.guru/ru/forum/675690 ) ⭐ Купить вечные трастовые ссылки для сайта ( https://getmanylinks.ru/?srh ) ⭐ Ускорение ваших сайтов (WP, Opencart и др.) + Настройка сервера ( https://searchengines.guru/ru/forum/997205 )
A
На сайте с 20.03.2012
Offline
55
#7

А в логах что? Там скорее всего могло затереть дефолтный конфиг при апдейте

Попробуйте запустить панель с помощью ihttpd

Авторизуйтесь или зарегистрируйтесь, чтобы оставить комментарий