ISPmanager 4 lite еще более-менее актуальна?

hcir
На сайте с 28.09.2006
Offline
150
878

Именно в в смысле безопасности, на данный момент, хотелось бы понять. Есть какие-то критические проблемы/уязвимости известные на данный момент?

С одной стороны, версия устаревшая и не поддерживается производителем (вроде бы с нового года даже обновлений безопасности не будет, если не ошибаюсь). С другой стороны, партнеры вроде isplicense, ru-tld продолжают ее продавать.

Вопрос связан с тем, что обнаружил у себя в запасах неиспользуемую "вечную" лицензию и задумался, стоит ли ее использовать для нового vps. Причем, до кучи, там придется еще и устаревший debian 7 ставить, т.к. с debian 8 четверка, походу, не работает совсем.

Или не мудрить и поставить либо весту, либо ispmanager 5?

wbr
Саша Фоменс
На сайте с 17.04.2013
Offline
110
#1
hcir:
нового vps

Смотря какая информация будет на нем. Если ничего особенного, то сойдет и 4-ка.

Микрозайм онлайн - через 15 минут деньги на карте (http://freedengi.ru).
Mik Foxi
На сайте с 02.03.2011
Offline
1016
#2

Лучше весту, она развивается и актуальная, на дебиан ставится норм.

Антибот, антиспам, веб файрвол, защита от накрутки поведенческих: https://antibot.cloud/ru.html
Den73
На сайте с 26.06.2010
Offline
523
#3

проще вообще без панели если волнует безопасность

Russ1an
На сайте с 25.03.2015
Offline
61
#4

Я бы 5 взял, или весту в крайнем случае.

Достойный дом для любимых проектов https://clck.ru/PT7Vo
Д
На сайте с 01.04.2012
Offline
110
#5

Юзать не вариант ее по необходимости? Нужно зайти - запускать ее, не нужна останавливать. По крайне мере я на VestaCP так делаю. Ну это конечно же если для себя панелька только.

VPN/SSD VPS в любой локации на выбор ( https://cp.inferno.name/cart.php ). Скидка 25% для новых заказов по промо-коду OSEN2022

Авторизуйтесь или зарегистрируйтесь, чтобы оставить комментарий