Ubuntu, отключить управление мышей с клавы

SeVlad
На сайте с 03.11.2008
Offline
1453
693

Не могу найти, где/как надёжно отключить управление мышей с клавы, подскажите плз.

Я отключаю - оно через время (случайное) опять включается.

Раньше оно изредка как-то самопроизвольно включалось после активного кнопания по клаве. Я уже отключил все подозрительные хоткеи, до которых смог дотянуться - думал мож чё впопыхах тыкаю. Нет, не помогло.

А теперь оно вообще и при старте включено и включается через довольно короткие промежутки.

Делаю хорошие сайты хорошим людям. Предпочтение коммерческим направлениям. Топики помощи с ⓌordPress (https://searchengines.guru/ru/forum/1032910 ) и основы безопасности сайтов ( https://searchengines.guru/ru/forum/774117 ). *** Помощь\консультации в топиках форума - БЕСПЛАТНО. Платные услуги ( https://wp.me/P3YHjQ-3 ) - с бюджетом от 150$ ***
Linux
На сайте с 04.12.2008
Offline
186
#1

Ого, ни разу такого не видел и не сталкивался :).

Личный VPN и Socks 5 прокси всего за 5 баксов в месяц! (https://clck.ru/Hp6Gk) Настройка Яндекс Директ и Google Adwords под ключ!
Хелпзонович
На сайте с 15.06.2005
Offline
133
#2

Shift-NumLock попробуй.

Вы там держитесь! Хорошего вам настроения. Здоровья.
SeVlad
На сайте с 03.11.2008
Offline
1453
#3
Хелпзонович:
Shift-NumLock попробуй

Спс. Не знал об этом хоткее.

Как быстрое отключение - поможет. Но бы всё же хотелось бы узнать можно ли отключить эту заразу более глобально.

Хелпзонович
На сайте с 15.06.2005
Offline
133
#4

Поискать вот такую секцию и снести в xorg.conf


Section "InputClass"
Identifier "Keyboard Defaults"
MatchIsKeyboard "yes"
Option "XkbOptions" "keypad:pointerkeys"
EndSection

или программно по крону :)


gconftool --get /desktop/gnome/accessibility/keyboard/mousekeys_enable
gconftool --set /desktop/gnome/accessibility/keyboard/mousekeys_enable false --type=bool
gconftool --set /desktop/gnome/accessibility/keyboard/mousekeys_enable true --type=bool

Авторизуйтесь или зарегистрируйтесь, чтобы оставить комментарий