Онлайн-ролики проигрываются с большой задержкой...

kalasan
На сайте с 11.07.2008
Offline
164
1101

Всем привет!

Помогите разобраться, переустановил винду, поставил новую лису 3,5 , установил новый Adobe flash player, но у меня ролики на Rutube, Youtube, просто на сайтах с онлайн-фильмами - начинают проигрываться с большой задержкой, наверное около минуты...

в чем может быть загвоздка? до переустановки винды все работало очень быстро...

Операционка: XP

Лиса 3.5

Flash плеер - последний скачал с сайта офф

Спасибо заранеее!

Устал от абуз? Бери VDS на Friendhosting.net (https://friendhosting.net/pl.php?6656). А еще у них замечательный саппорт!
Dreammaker
На сайте с 20.04.2006
Offline
554
#1

На http://speedtest.net гляньте соответствует ли скорость инета той за которую вы платите. :)

kalasan
На сайте с 11.07.2008
Offline
164
#2
Dreammaker:
На http://speedtest.net гляньте соответствует ли скорость инета той за которую вы платите.

нееее, этот вариант исключается... у меня 9мб.с, этого думаю достаточно чтобы ролики проигрывались нормально, даже если на пару мегабит меньше инет дадут... ну если будет задержка в пару секунд не страшно...

причем есть особенность одна, ролик не проигрывается около минуты, потом когда включается, уже внушительная часть ролика закешировалась (загрузилась)... т.е. дело не в скорости, а в параметрах каких то...

Dreammaker
На сайте с 20.04.2006
Offline
554
#3

kalasan, а только в ФФ такая проблема, гляньте в опере как?

kalasan
На сайте с 11.07.2008
Offline
164
#4
Dreammaker:
гляньте в опере как?

в опере тоже самое оказывается... ну Флеш плеер ведь один на всех, видимо в нем проблема, но почему? я ведь точно так же его устанавливал как и много раз до этого?

Dreammaker, не подскажете, как полностью удалить флеш плеер с компа, и заново установить.. простое удаление из "Удаление и установка программ" не помогает....

ultrabyte
На сайте с 28.01.2006
Offline
80
#5

А может это в ХР дело.? У меня таже беда один с ХР другой с вистой, подключены через один роутер скорость одинаковая. Тот который с вистой грузит ролики мгновенно. С ХР тоже долго жует чего то минуту, две.

За клиента на продвижение, откат 20% (http://qjp.ru/index.php/2009-03-04-06-46-45)
kalasan
На сайте с 11.07.2008
Offline
164
#6
ultrabyte:
А может это в ХР дело.?

может быть и в ней, но я уже несколько раз ставлю одну и ту же ОС, и только вот последний раз после переустановки винды, очень медленно ролики проигрываются....

кстати у меня такой же пример как и у вас, ultrabyte, на ноуте стоит виста, там мгновенно все, хотя там инет вообще по Вай-фай, еле ловит.... а на компе инет 9мб.с, тут дело явно не в скорости...

Я вот что думаю, после переустановки вирусы были на компе откуда то, видимо кто то из родни что то принес на диске\флешке... и я чистил комп, и кажется что то удалял из system32, может удалился какой то фаил?

Если кто нибудь знает, какие файлы отвечают за нечто подобное, подскажите плс... а то я не рублю в таких делах....

kalasan добавил 04.09.2009 в 15:21

В общем свою проблему решил... помогла утилита специальная для удаления Флеш плеера с компа, и потом заново с офф. сайта переустановил плеер...

в общем вот тут в архиве есть эта утилита:

http://dle-news.ru/info/360-flash-player-10-i-ego-problemy.html

удалите плеер, но заново устанавливайте именно с офф. сайта...

kalasan добавил 04.09.2009 в 16:01

а, нет... рано сделал выводы, и неверные.... оказывается это Касперский блокировал... странно, раньше такого не было... это уже 100%... как только отключаю его, ролик сразу начинает играть.... так что у кого стоит Каспер и такая проблема, покопайтесь в настройках....

Авторизуйтесь или зарегистрируйтесь, чтобы оставить комментарий