Захожу на форум только через "F5"

N3
На сайте с 05.03.2007
Offline
42
995

Добрый день !

Приключилась, такая беда, не могу войти на форум, т.е. ввожу логин пароль открывается страница, "Добро пожаловать!", а потом все открывается страница, и в ней опять логин пароль, приходиться нажимать "F5". Отрываешь, новую страницу опять, как будто, я на форум не заходил, подсвоим логином. Как быть, что сделать, чтобы постоянно не нажимать "F5"? Куки удалял, не помогает.

SJ
На сайте с 16.03.2008
Offline
78
#1

Ctrl+F5 пробовали?

Любимый хостинг (http://beget.ru?id=2902) How can we grow old when the soundtrack of our lives is rock-n-roll?
N3
На сайте с 05.03.2007
Offline
42
#2

Но это равносильно, если я нажимаю F5, и это приходиться делать каждый раз когда открывается, страница, чтобы форум считал, что я вошел, под свои логином, а не как "гость"

S2
На сайте с 07.01.2008
Offline
613
#3
net33:
Но это равносильно, если я нажимаю F5, и это приходиться делать каждый раз когда открывается, страница, чтобы форум считал, что я вошел, под свои логином, а не как "гость"

Галочку Запомнить - пробовали ставить? Куки не удалять, а сохранять надо. У меня в автоочистке - лежат в списке исключений.

Не надо приписывать мне свои выводы, я имею ввиду только то, что написал. Лучшая партнёрка по футболкам/толстовкам (http://partnerka.kolorado.ru/?ref=1921540) Опрос: Проверить текст на уник - как? (/ru/forum/495885)
LT
На сайте с 05.05.2008
Offline
9
#4

У меня тоже такое было, потом прошло... Ничего не делала

Sergey Petrenko
На сайте с 23.10.2000
Offline
482
#5

Причем здесь куки? Кэш чистить надо. Если у провайдера используется прокси, то жаловаться ему. Потому что у сервера в логах никаких следов ваших нажиманий F5 нет - каждая страница запрашивается один раз.

Vizavi
На сайте с 31.08.2008
Offline
145
#6

net33, браузер какой? было пару раз такое с каким-то форумом на булке, когда оперой заходил, из под другого браузера нормально, через некоторое время всё приходило в норму и в опере, разбираться не стал.

Большой брат следит за тобой.
N3
На сайте с 05.03.2007
Offline
42
#7

Vizari, браузер, explorer, в опере все нормально (провайдер интернета тот же).

Luc-T, у меня то же такое было, потом прошло, затем через несколько, дней при вводе логина выскачило окошко что-то связанное с маркером безопастности, и все на форум под своим логином, я могу зайти только через F5, причем несколько страниц открывается нормально, а потом все, как-будто я не авторизован.

Искал информацию в интернете, везде пишут по разному, кто-то советует очистить кеш (кеш очистил результат тот же) и удалить куки, другие объясняют, что надо поменять стиль форума.

Короче засада :(

SJ
На сайте с 16.03.2008
Offline
78
#8
net33:
Но это равносильно, если я нажимаю F5, и это приходиться делать каждый раз когда открывается, страница, чтобы форум считал, что я вошел, под свои логином, а не как "гость"

Молодой человек, я же не просто так прошу вас Ctrl+F5 нажать, а не F5 ;)

N3
На сайте с 05.03.2007
Offline
42
#9
sokol_jack:
Молодой человек, я же не просто так прошу вас Ctrl+F5 нажать, а не F5 ;)

Я навено не правильно написал :), я нажимал "Ctrl+F5" как Вы писали, но результат был тот же самый, что и с "F5", поэтому я так и написал. Правда через дня 4 все стало нормально, не знаю из-за чего именно, но теперь все гут :) За совет огромное спасибо.

Авторизуйтесь или зарегистрируйтесь, чтобы оставить комментарий