Не идет по ссылкам

T
На сайте с 11.08.2004
Offline
0
523

Такая проблема:

роботы не хотят идти дальше по ссылкам

например отсюда

http://www.historyofwwii.com/o_tanks/ussr.htm

на этой странице много важных внутренних ссылок. прошел месяц.

может еще нужно подождать?

midian777
На сайте с 07.07.2004
Offline
108
#1

Вроде все ссылки 200 ОК! выдают, ждите.

M
На сайте с 25.10.2003
Offline
100
#2
Как писал midian777
Вроде все ссылки 200 ОК! выдают, ждите.

а что париться?

или сайт комерческий и в бизнесплане прописано когда он должен выйти на первую страницу?

motopila.ru (http://motopila.ru/) - цепные пилы, все цепные пилы и ничего кроме цепные пилы. Аминь!
midian777
На сайте с 07.07.2004
Offline
108
#3
в бизнесплане прописано когда он должен выйти на первую страницу?

У меня так и было, был наивен я и глуп....

Щас вообще туда (на первую страницу) пробиться - бы....

T
На сайте с 11.08.2004
Offline
0
#4
Вроде все ссылки 200 ОК! выдают, ждите.

Спасибо, будем ждать.

а что париться?

или сайт комерческий и в бизнесплане прописано когда он должен выйти на первую страницу?

Ради интереса сайт делается. И было бы обидно, что такая часть сайта не учитывается поисковиками.

M
На сайте с 14.07.2004
Offline
17
#5

нужно подождать месяц или полтора... У меня тоже так было, когда я сделала изменения в программе и ждала пока он зайдёт на новые странички ... А робот всё бродил по старым, которых вроде бы уже не было... А спустя полтора месяца ситуация изменилась .. :)

Авторизуйтесь или зарегистрируйтесь, чтобы оставить комментарий