Переезд сайта DLE на SSL - не заходит в админку

12
hakervova
На сайте с 16.05.2007
Offline
146
1177

Здравствуйте.

Перенес сайт DLE версия 7.5 (движок старый, так как плагины писались под старую версию php) с http на https, настроил все редиректы на https, вроде все нормально, но есть одна проблема, в админку не заходит (пробовал пару решений, вроде проблема с админкой решается, но тогда сайт грузится белый экран).

Я так понимаю версия 7,5 еще не поддерживала https. Может кто сталкивался? Может есть решения?


63 сайта для размещения вашей статьи с ТИЦ от 10 до 150. (https://searchengines.guru/ru/forum/970831 ) | Магазин услуг и цифровых товаров - http://seomaniya.com/ | Канал "Все о шашках" https://www.youtube.com/damkinet
W1
На сайте с 22.01.2021
Online
291
#1
hakervova :
грузится белый экран

Что в исходном коде страницы в браузере?

Мой форум - https://webinfo.guru –Там я всегда на связи
htexture
На сайте с 29.05.2017
Offline
199
#2
hakervova :

Здравствуйте.

Перенес сайт DLE версия 7.5 (движок старый, так как плагины писались под старую версию php) с http на https, настроил все редиректы на https, вроде все нормально, но есть одна проблема, в админку не заходит (пробовал пару решений, вроде проблема с админкой решается, но тогда сайт грузится белый экран).

Я так понимаю версия 7,5 еще не поддерживала https. Может кто сталкивался? Может есть решения?


Насколько я помню, поддержку https ввели в поздних версиях.
hakervova
На сайте с 16.05.2007
Offline
146
#3
webinfo #:

Что в исходном коде страницы в браузере?

не обратил внимания
hakervova
На сайте с 16.05.2007
Offline
146
#4
htexture #:
Насколько я помню, поддержку https ввели в поздних версиях.
с какой версии? Может попробую обновиться
W1
На сайте с 22.01.2021
Online
291
#5
hakervova #:
не обратил внимания

Не надо обращать внимание. Надо просто посмотреть. И ошибки в консоли браузера.

htexture
На сайте с 29.05.2017
Offline
199
#6

Версия 10.5

У меня стоит 9.6 на одном сайте, там без проблем работает https

hakervova
На сайте с 16.05.2007
Offline
146
#7
webinfo #:

Не надо обращать внимание. Надо просто посмотреть. И ошибки в консоли браузера.

Ничего нет - пусто
htexture
На сайте с 29.05.2017
Offline
199
#8
hakervova #:
Ничего нет - пусто
Поставьте для теста другую версию дле, работает? возможно сам https коряво настроен либо неверные пути.
Pentium Prescott
На сайте с 23.10.2008
Offline
201
#9
Логи смотрите
дешевый VPS ( https://firstvds.ru/?from=52910 ) покупка и продажа криптовалют ( https://www.bestchange.ru/?p=1296834 )
hakervova
На сайте с 16.05.2007
Offline
146
#10
htexture #:
Поставьте для теста другую версию дле, работает? возможно сам https коряво настроен либо неверные пути.

попробую, другой сайт на 10,6 идеально работает.

А как с базой быть она же на версию 7.5 встанет?

12

Авторизуйтесь или зарегистрируйтесь, чтобы оставить комментарий