Комп не видит новую видеокарту

123 4
E
На сайте с 27.01.2018
Offline
43
2922

Всем привет! Старую видеокарту радеон r9 280x решил заменит на новую gtx 1070. Когда вынимаю старую карту и на ее место устанавливаю новую, комп не запускается, в чем может бить причина?

Процессор I7 3930к

Материнская плата asrock x79 extreme11

Z0
На сайте с 03.09.2009
Offline
737
#1

Я в железе, конечно, не очень разбираюсь.. Но вы бы хоть бы для других поподробней написали :)

Как не включается, вообще? Как динамик пищит? И т.п. :)

Питание все включили? 🤣 Может не хватает мощи блока питания? :)

LEOnidUKG
На сайте с 25.11.2006
Offline
1659
#2

Пока вставляли, что-то задели

Блок питание сгорел

Материнка сгорела

Видеокарта бракованная

Марс во второй декаде

Луна убывающая

На солнце магнитные бури

✅ Трастовых площадок под размещение статей и ссылок. Опыт 15 лет! ( https://searchengines.guru/ru/forum/675690 ) ⭐ Купить вечные трастовые ссылки для сайта ( https://getmanylinks.ru/?srh ) ⭐ Новый аналог AllSubbmitter https://getmanylinks.ru/getmanysubmits.html (Бесплатное демо)
E
На сайте с 27.01.2018
Offline
43
#3
LEOnidUKG:
Пока вставляли, что-то задели
Блок питание сгорел
Материнка сгорела
Видеокарта бракованная
Марс во второй декаде
Луна убывающая
На солнце магнитные бури

Нечего не сгорело, блок питания 1200w его точно хватает. Когда возвращаю старую видяху на место, то комп запускается, вот только с новой gtx 1070 комп тупо не запускается. При включении все лампочки загораются, кулера крутятся, но вот сигнал на монитор не поступает, и комп не загружается.

LEOnidUKG
На сайте с 25.11.2006
Offline
1659
#4
При включении все лампочки загораются, кулера крутятся, но вот сигнал на монитор не поступает, и комп не загружается.

Аха... значит всё же запускается.

Изображения на мониторе нет. Это одно. Как вы определили, что компьютер не загружается?

Монитор подключен в нужный разъём? Их там просто много.

Z0
На сайте с 03.09.2009
Offline
737
#5
Ereeef:
При включении все лампочки загораются, кулера крутятся, но вот сигнал на монитор не поступает, и комп не загружается.

Это не называется "не запускается" 🤪

Видяха то новая, или Б/У? Проверяйте другие разъемы в видяхе, подключите через hdmi телевизор, например :)

Питание все подключили? https://bhf.io/threads/527883/

E
На сайте с 27.01.2018
Offline
43
#6
LEOnidUKG:
Аха... значит всё же запускается.

Изображения на мониторе нет. Это одно. Как вы определили, что компьютер не загружается?
Монитор подключен в нужный разъём? Их там просто много.

Пробовал через dvi и HDMI разъем подключать, нечего не работает.

---------- Добавлено 13.12.2019 в 16:19 ----------

ziliboba0213:
Это не называется "не запускается" 🤪

Видяха то новая, или Б/У? Проверяйте другие разъемы в видяхе, подключите через hdmi телевизор, например :)

Питание все подключили? https://bhf.io/threads/527883/

Питание все правильно подключено. Видяха новая. Вставлял видяху и в другие слоты, не помогает. Также пробовал подключить к ТВ, тоже самое.

Z0
На сайте с 03.09.2009
Offline
737
#7

Кулера на видяхе крутятся или на компе? Надо в другой комп тыкать, имхо...

E
На сайте с 27.01.2018
Offline
43
#8
ziliboba0213:
Кулера на видяхе крутятся или на компе? Надо в другой комп тыкать, имхо...

Кулера на видяхе крутятся, подключал к другому компу, все работает. Именно на моем компе не работает.

LEOnidUKG
На сайте с 25.11.2006
Offline
1659
#9

Ну как вариант:

https://www.asrock.com/mb/Intel/X79%20Extreme11/index.ru.asp#BIOS

В последнем бета биосе написано:

Improve NVidia high end VGA card compatibility.

Возможно это ваша проблема. Поэтому подключайте старую видюху, обновляйте биос, он как раз сбросит все настройки и уже потом вставляйте новую.

Z0
На сайте с 03.09.2009
Offline
737
#10
Ereeef:
Кулера на видяхе крутятся, подключал к другому компу, все работает. Именно на моем компе не работает.

Блок питания с другого компа тогда пробуйте... Странно это конечно :)

LEOnidUKG, ну или так :p

123 4

Авторизуйтесь или зарегистрируйтесь, чтобы оставить комментарий