Вернуться   Форум об интернет-маркетинге > >
Ответ
 
Опции темы
Старый 17.12.2011, 15:06   #1
Дипломник
 
Регистрация: 22.08.2011
Сообщений: 86
Репутация: -622

По умолчанию Нужно кое что установить

Привет, ребят нужно установить на сервер ia32-libs, OS CentOS, при команде yum install ia32-libs
, получаю следующее:
Код:
 yum install ia32-libs
Loaded plugins: fastestmirror, presto
Loading mirror speeds from cached hostfile
 * base: ftp.tlk-l.net
 * epel: mirror.yandex.ru
 * extras: ftp.tlk-l.net
 * updates: ftp.tlk-l.net
Setting up Install Process
No package ia32-libs available.
Error: Nothing to do
Saflex вне форума   Ответить с цитированием

Реклама
Старый 17.12.2011, 15:12   #2
madoff
[root@local ~]#
 
Регистрация: 02.12.2009
Адрес: world
Сообщений: 3,122
Репутация: 121254
Отправить сообщение для madoff с помощью ICQ Отправить сообщение для madoff с помощью Skype™

По умолчанию Re: Нужно кое что установить

Это же не дебиан )))
__________________
Администратор Linux,Freebsd.
построения крупных проектов.
ICQ#: 241606.
madoff вне форума   Ответить с цитированием
Старый 17.12.2011, 15:28   #3
Saflex
Дипломник
 
Регистрация: 22.08.2011
Сообщений: 86
Репутация: -622

ТопикСтартер Re: Нужно кое что установить

Ой попутал нужно не ia32-libs, а libstdc++
Saflex вне форума   Ответить с цитированием
Старый 17.12.2011, 15:57   #4
michaek
Академик
 
Регистрация: 24.10.2011
Сообщений: 1,650
Репутация: 56139
Социальные сети Профиль на Хабрахабре

По умолчанию Re: Нужно кое что установить

так попробуй
yum install libstdc++.i386
или если надо не 32-битную
yum install libstdc++.x86_64
michaek вне форума   Ответить с цитированием
Ответ



Опции темы

Быстрый переход


Регистрация Справка Календарь Поддержка Все разделы прочитаны